System requirements



wsSqlSrvDoc System Requirements

Microsoft SQL Server:

  • 2005
  • 2008
  • 2012

Microsoft Office:

  • Word 2003
  • Word 2007
  • Word 2010
  • Word 2013

Microsoft .NET Framework

  • Version 4.5

If you haven’t installed the .NET Framework ver. 4.5 on your system, the Microsoft WebInstaller for the .NET Framework (which is included in the setup) will be started during the installation of the application.